Try OpenEdge Now
skip to main content
DataServer for Oracle
Introduction : Guidelines for using the DataServer : Upgrading to the OpenEdge Release 10 DataServer for Oracle
 

Upgrading to the OpenEdge Release 10 DataServer for Oracle

In order to take advantage of OpenEdge Release 10 features, you must upgrade your schema holder.
To prepare to use the DataServer if you want to use OpenEdge Release 10 features:
1. Install the Release 10 DataServer modules on the machines your configuration requires.
2. Create a schema holder.
3. Upgrade Version 8, 9, or 10g schema holders to Release 10 by dumping data definitions and loading them into the new schema holder.
See Configuring the DataServer for information about where to install DataServer modules and creating a schema holder.