skip to main content
Installation on Windows Systems : Prerequisites
 

Try DataDirect Cloud Now

Prerequisites

Before you install the Progress® DataDirect Cloud™ Driver for ODBC:
*Verify that your system meets the driver’s requirements:
*32-Bit Driver System Requirements
* 64-Bit Driver System Requirements
*You must be a system administrator or have update privileges for the Registry key [HKEY_LOCAL_MACHINE]. These privileges are required to update the Registry with the new drivers being installed. See your system administrator if you are unsure.
*If the files are on a network, verify that you have write privileges. See your network administrator if you are unsure.
Important: You must have Microsoft Data Access Components (MDAC) installed. For 32-bit drivers, you must have version 2.6 or higher. For 64-bit drivers, you must have version 2.8 (64-bit) or higher. Depending on the version of your Windows operating system, these components may already be installed. You can download MDAC or a utility that determines whether MDAC is installed and its version from the following Microsoft site: http://msdn.microsoft.com/en-us/data/aa937730.aspx